WordPressのPHP対象バージョンとブラウザ

昨日、twitterでつぶやいたら、

あぱーブログの管理人さんからいいねを頂きまして感謝しております。

このサーバーにapacheをインストールする際に参考にさせて頂きました。

俺のサイト違って親切丁寧にしっかりとしたサイトをおつくりですから、

インフラ系を目指す方は参考にされるといいとおもいます。

あぱーブログ
Linuxやクラウドなど、ITシステム関連のブログ

さて、wordpress4.8にして先ほどきがついたのですが、

ieの旧バージョンをサポートを終了していたんですね。まったくきがつきませんでした。

WordPress 4.8、IE8・IE9・IE10サポート終了
Automatticは4月24日(米国時間)、「WordPress 4.8 Will End Support for Internet Explorer Versions 8, 9, and 10 - WordPress Tavern」において、次のリリースが予定されているWordPress 4.8リリースからInte...

馬鹿がつかってる会社サイトが全然バージョンアップしてないから、

不思議におもっていたらこれが原因だったのかw

英語サイトでこのことをしったのです。そこのコメント覧でphpのバージョンも議論されていた。まだphp-5.2をつかってるユーザーが100万以上いるそうでieみたく簡単には切り捨てることができないそうです。しかし、その人たちは新しいバージョンが使えることを知らない人も多いことを指摘されていました。

まぁ、でも当分コアの方はphpのバージョンはあがらないでしょう。

個人的にはphp-7.0以上でやっておけばプラグインやテーマでトラブルことはないとおもいます。うちの連中は5.3.3をつかっていてトラブルに巻き込まれているw

ほんまあほや。

素人なら仕方ないが・・・。

おまけ、これかわいい