nginxでSNI

ネットワークエンジニアの居酒屋

wordpressをインストールしSNI成功しました。

apacheはうまくいかなったな。confファイルに問題がありそう。いずれにせよゆっくりやるつもりです。つーか、もうつかれたよ・・・。俺のブログでもgoogleがsslをどうたらこうたらと書いたけど、裏にxpのサポート切れが関連してるんだろう。

xpのブラウザじゃ古いからSNI対応してない。それがなくなったから導入してやろうぜというのが意図的何かをかんじるな。

そして、itの一企業が使用を強引に決めるのが超嫌なんだよな。

昔のマイクロソフトと同じだよな。

しかし、sslが広がるか広がらないかはみなさんしだいということですね。