Apache2.2が本日終了

ネットワークエンジニア

今日をもってapache2.2が終了します。

セキュリティ用のパッチは本年度いっぱい対応するそうですが、

2.4に乗換えをしたほうがいいでしょう。どうしても2.2をつかわざるえない場合は、サードパーティ製pleskやCentOSのapache2.2を使う方法があります。

しかし、これもいずれサポート終了しますので、2.4にしたほうが無難でしょうね。

でも、まぁ特に何か大きな問題が出ない限り使い続けるんだろうなw

2.2と2.4そんなにかわらないですけどねー。

正直、apache2.2を一番つかっていたはずなんですが、

そんなに思い出とか印象にのこってないんですよ。

2.2終了で検索されてこのサイトにくるかたがいるけどね

感想という感想もないし、記事書くにも文章らしい文章もでてこない。

あそうでおわりなんですかくらいの認識です。

メインのサーバーではなくバックエンドでうごいてるのが原因なんかねー。

今日通勤途交差点でトラックが停車していました。故障かなんかナンだろうけど、

なんともなー。よく都心のほうで故障者云々のラジオをききます。

まさか自分がまきこまれるとは・・・。

しかも交差点のそば。違反切符をきられるところでねー。

トラックじゃ動かせないしお気の毒様です。